Technisches..... HILFE

Also habe ein kleines Problem.

Hab mir mal wieder 512mb arbeitsspeicher gegönnt, bekomme ihn aber net so wie ich will zu laufen.

folgendes szenario.
habe ein p4p8xse board. darauf sind insgesamt 4 slots für ram. wenn ich 2x 256 reinstecke, funktioniert alles.
sobald ich die anderen beiden 256mb riegel reinstecke geht nixmehr, rechner geht an aber monitor bleibt schwarz.
wie ich die riegel vertausche ist völlig egal, so lange nur zwei drin sind gehen alle.
die slots selber sind übrigens auch net im arsch. egal welche zwei slots ich bestücke funkt immer alles, aber eben nur solange ich nur 2 riegel drin habe.

speicher ist einmal noname, und einmal infinion. jeweils ddr pc400.

hab mal ne weile gesucht, zwei sachen gefunden bin mir aber net sicher ob es das ist.

  1. zu wenig power, jedoch hab ich ein ordentiches netzteil, habe allerdings parallel die graka aufgerüstet.
  2. mein board kann net mehr als 512mb

wenn einer nen guten tipp hat wäre ich dankbar. ist stier wenn man 512mb so rumliegen hat.

grüßle
Major

frag den typen mal…vielleicht kann der dir antworten:

für alle die ihn nicht auf anhieb erkennen:
das ist hütchenspieler „pronto salvatore“ (damals rtl)

Schau mal, ob Du hier weiterkommst http://www.asuscom.de/products/mb/socket478/p4p8x-se/overview.htm oder schicke Asus von der Seite aus eine Mail mit der Problembeschreibung (ich tippe, dass der Billigspeicher sich nicht mit dem Infinion verträgt, aber ohne es zu wissen)

ich denke nicht, dass es am ram liegt. er schrieb ja: „… egal wie ich die riegel reinstecke…“ und ich nehme an, dass er die neuen ram’s auch als 512mb probiert hat.

ich kann mich dunkel daran erinnern, dass ich mal gelesen habe, dass nur 3 der 4 bänke funktionieren. die bänke 2 und 3 währen miteinander kombiniert.

deshalb mein tipp: gib einmal nur einen riegel dazu für 780 mb.
zweiter tipp: vielleicht erkennt das bios nicht autom. den speicher und du mußt es händisch einstellen (ist aber eher unwahrscheinlich).

also ich denke doch, dass es an der kombination liegen koennte. von problemen zwischen zwei verschiedenen herstellern habe ich schon sehr oft gehoert und auch im concarne-forum oft drueber gelesen.

voltage kann auch ein thema sein, glaube ich aber nicht. speicher braucht an sich nur sehr dezent strom im vergleich zu cpu, graka, festplatten und so weiter.

am besten du versuchst dein glueck mal mit vier identischen riegeln (geliehen von kumpels) oder du verkaufst die rams und kaufst dir zwei 512er…

hm ich werd mal noch rumprobieren ansonsten fliegt das zeug raus und es kommen eben 512er rein.

grüßle
MajorTom